What’s Vulnerable › Vulnerabilities
CVE-2022-37144
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-08 · updated 2026-07-09
- Weakness: CWE-307
Description
The PlexTrac platform prior to API version 1.17.0 does not restrict excessive MFA TOTP submission attempts. An unauthenticated remote attacker in possession of a valid username and password can bruteforce their way past MFA protections to login as the targeted user.
Affected products
- PlexTrac: before 1.17.0 — fixed in 1.17.0
How to fix
Upgrade to a fixed version: PlexTrac 1.17.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-37144 or the next vulnerability affects your stack