What’s Vulnerable › Vulnerabilities
CVE-2022-37145
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-08 · updated 2026-07-09
- Weakness: CWE-307
Description
The PlexTrac platform prior to version 1.17.0 does not restrict excessive authentication attempts for accounts configured to use the PlexTrac authentication provider. An unauthenticated remote attacker could perform a bruteforce attack on the login page with no time or attempt limitation in an attempt to obtain valid credentials for the platform users configured to use the PlexTrac authentication provider.
Affected products
- PlexTrac: before 1.17.0 — fixed in 1.17.0
How to fix
Upgrade to a fixed version: PlexTrac 1.17.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-37145 or the next vulnerability affects your stack