What’s Vulnerable › Vulnerabilities

CVE-2022-37316

Description

Archer Platform 6.8 before 6.11 P3 (6.11.0.3) contains an improper API access control vulnerability in a multi-instance system that could potentially present unauthorized metadata to an authenticated user of the affected system. 6.10 P3 HF1 (6.10.0.3.1) is also a fixed release.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.10.0.3.1, 6.11.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-37316 or the next vulnerability affects your stack