What’s Vulnerable › Vulnerabilities

CVE-2022-37317

Description

Archer Platform 6.x before 6.11 P3 contain an HTML injection vulnerability. An authenticated remote attacker could potentially exploit this vulnerability by tricking a victim application user to execute malicious code in the context of the web application. 6.10 P4 (6.10.0.4) and 6.11 P2 HF4 (6.11.0.2.4) are also fixed releases.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.10.0.4, 6.11.0.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-37317 or the next vulnerability affects your stack