What’s Vulnerable › Vulnerabilities

CVE-2022-37318

Description

Archer Platform 6.9 SP2 P2 before 6.11 P3 (6.11.0.3) contain a reflected XSS vulnerability. A remote unauthenticated malicious Archer user could potentially exploit this vulnerability by tricking a victim application user into supplying malicious JavaScript code to the vulnerable web application. This code is then reflected to the victim and gets executed by the web browser in the context of the vulnerable web application. 6.10 P4 (6.10.0.4) and 6.11 P2 HF4 (6.11.0.2.4) are also fixed releases.

Affected products

How to fix

Upgrade to a fixed version: Dell RSA Archer 6.10.0.4, 6.11.0.2.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-37318 or the next vulnerability affects your stack