What’s Vulnerable › Vulnerabilities
CVE-2022-3750: Ask Me < 6.8.7 - Post Deletion via CSRF
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-21 · updated 2026-06-17
- Weakness: CWE-352
Description
The has a CSRF vulnerability that allows the deletion of a post without using a nonce or prompting for confirmation.
Affected products
- inkthemes Ask Me: before 6.8.7 — fixed in 6.8.7
How to fix
Upgrade to a fixed version: inkthemes Ask Me 6.8.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5019db80-0356-497d-b488-a26a5de78676
- https://wpscan.com/vulnerability/5019db80-0356-497d-b488-a26a5de78676
Get alerted when CVE-2022-3750 or the next vulnerability affects your stack