What’s Vulnerable › Vulnerabilities
CVE-2022-3754: Weak Password Requirements in thorsten/phpmyfaq
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-29 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository thorsten/phpmyfaq prior to 3.1.8.
Affected products
- thorsten phpMyFAQ: before 3.1.8 — fixed in 3.1.8
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.8. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/d7a87d2646287828c70401ca8976ef531fbc77ea
- https://huntr.dev/bounties/f4711d7f-1368-48ab-9bef-45f32e356c47
- https://github.com/thorsten/phpmyfaq/commit/d7a87d2646287828c70401ca8976ef531fbc77ea
- https://huntr.dev/bounties/f4711d7f-1368-48ab-9bef-45f32e356c47
Get alerted when CVE-2022-3754 or the next vulnerability affects your stack