What’s Vulnerable › Vulnerabilities
CVE-2022-3765: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.8.
Affected products
- thorsten phpMyFAQ: before 3.1.8 — fixed in 3.1.8
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 3.1.8. Check the vendor advisory for mitigations.
References
- https://github.com/thorsten/phpmyfaq/commit/372428d02a08e90b3a253ba5c506cda84581a5af
- https://huntr.dev/bounties/613143a1-8e51-449a-b214-12458308835d
- https://github.com/thorsten/phpmyfaq/commit/372428d02a08e90b3a253ba5c506cda84581a5af
- https://huntr.dev/bounties/613143a1-8e51-449a-b214-12458308835d
Get alerted when CVE-2022-3765 or the next vulnerability affects your stack