What’s Vulnerable › Vulnerabilities

CVE-2022-37734

Description

graphql-java before19.0 is vulnerable to Denial of Service. An attacker can send a malicious GraphQL query that consumes CPU resources. The fixed versions are 19.0 and later, 18.3, and 17.4, and 0.0.0-2022-07-26T05-45-04-226aabd9.

Affected products

How to fix

Upgrade to a fixed version: Graphql-Java Project Graphql-Java 17.4, 18.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-37734 or the next vulnerability affects your stack