What’s Vulnerable › Vulnerabilities
CVE-2022-37772
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-23 · updated 2026-07-09
- Weakness: CWE-307
Description
Maarch RM 2.8.3 solution contains an improper restriction of excessive authentication attempts due to excessive verbose responses from the application. An unauthenticated remote attacker could potentially exploit this vulnerability, leading to compromised accounts.
Affected products
- Maarch Rm: from 2.8 before 2.8.6; 2.9 — fixed in 2.8.6
How to fix
Upgrade to a fixed version: Maarch Rm 2.8.6. Check the vendor advisory for mitigations.
References
- https://github.com/frame84/vulns/blob/main/MaarchRM/CVE-2022-37772/README.md
- https://github.com/frame84/vulns/blob/main/MaarchRM/CVE-2022-37772/README.md
Get alerted when CVE-2022-37772 or the next vulnerability affects your stack