What’s Vulnerable › Vulnerabilities
CVE-2022-37830
- Severity: critical (CVSS 9.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-19 · updated 2026-07-09
- Weakness: CWE-79
Description
Interway a.s WebJET CMS 8.6.896 is vulnerable to Cross Site Scripting (XSS).
Affected products
- Webjet Cms: before 8.6.896 — fixed in 8.6.896
How to fix
Upgrade to a fixed version: Webjet Cms 8.6.896. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-37830 or the next vulnerability affects your stack