What’s Vulnerable › Vulnerabilities
CVE-2022-37914
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-28 · updated 2026-06-17
- Weakness: CWE-287
Description
Vulnerabilities in the web-based management interface of Aruba EdgeConnect Enterprise Orchestrator could allow an unauthenticated remote attacker to bypass authentication. Successful exploitation of these vulnerabilities could allow an attacker to gain administrative privileges leading to a complete compromise of the Aruba EdgeConnect Enterprise Orchestrator with versions 9.1.2.40051 and below, 9.0.7.40108 and below, 8.10.23.40009 and below, and any older branches of Orchestrator not specifically mentioned.
Affected products
- Hewlett Packard Enterprise (HPE) Aruba EdgeConnect Enterprise Orchestration Software: before 8.10.23.40009; from 9.0.0 before 9.0.7.40108; from 9.1.0 before 9.1.3.40197 — fixed in 8.10.23.40009, 9.0.7.40108, 9.1.3.40197
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Aruba EdgeConnect Enterprise Orchestration Software 8.10.23.40009, 9.0.7.40108, 9.1.3.40197. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
Get alerted when CVE-2022-37914 or the next vulnerability affects your stack