What’s Vulnerable › Vulnerabilities
CVE-2022-37915
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-28 · updated 2026-06-17
- Weakness: CWE-78
Description
A vulnerability in the web-based management interface of Aruba EdgeConnect Enterprise Orchestrator could allow an unauthenticated remote attacker to run arbitrary commands on the underlying host. Successful exploitation of this vulnerability could allow an attacker to execute arbitrary commands on the underlying operating system leading to a complete system compromise of Aruba EdgeConnect Enterprise Orchestration with versions 9.1.x branch only, Any 9.1.x Orchestrator instantiated as a new machine with a release prior to 9.1.3.40197, Orchestrators upgraded to 9.1.x were not affected.
Affected products
- Hewlett Packard Enterprise (HPE) Aruba EdgeConnect Enterprise Orchestration Software: from 9.1.0 before 9.1.3.40197 — fixed in 9.1.3.40197
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) Aruba EdgeConnect Enterprise Orchestration Software 9.1.3.40197. Check the vendor advisory for mitigations.
References
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
- https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2022-015.txt
Get alerted when CVE-2022-37915 or the next vulnerability affects your stack