What’s Vulnerable › Vulnerabilities
CVE-2022-37933
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-05 · updated 2026-06-17
- Weakness: CWE-74
Description
A potential security vulnerability has been identified in HPE Superdome Flex and Superdome Flex 280 servers. The vulnerability could be exploited to allow local unauthorized data injection. HPE has made the following software updates to resolve the vulnerability in HPE Superdome Flex firmware 3.60.50 and below and Superdome Flex 280 servers firmware 1.40.60 and below.
Affected products
- HPE Superdome Flex 280 Firmware: before 1.40.60 — fixed in 1.40.60
- HPE Superdome Flex Firmware: before 3.60.50 — fixed in 3.60.50
How to fix
Upgrade to a fixed version: HPE Superdome Flex 280 Firmware 1.40.60; HPE Superdome Flex Firmware 3.60.50. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04400en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04400en_us
Get alerted when CVE-2022-37933 or the next vulnerability affects your stack