What’s Vulnerable › Vulnerabilities
CVE-2022-37938
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-01 · updated 2026-06-17
- Weakness: CWE-918
Description
Unauthenticated server side request forgery in HPE Serviceguard Manager
Affected products
- Hewlett Packard Enterprise (HPE) HPE Serviceguard for Linux: before a.12.80.05 — fixed in a.12.80.05
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Serviceguard for Linux a.12.80.05. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbmu04452en_us
- https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=hpesbmu04452en_us
Get alerted when CVE-2022-37938 or the next vulnerability affects your stack