What’s Vulnerable › Vulnerabilities
CVE-2022-37939
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-10 · updated 2026-06-17
Description
A potential security vulnerability has been identified in HPE Superdome Flex and Superdome Flex 280 servers. The vulnerability could be locally exploited to allow disclosure of information. HPE has made the following software to resolve the vulnerability in HPE Superdome Flex Servers v3.65.8 and Superdome Flex 280 Servers v1.45.8.
Affected products
- HPE Superdome Flex 280 Server Firmware: before 1.45.8 — fixed in 1.45.8
- HPE Superdome Flex Server: before 3.65.8 — fixed in 3.65.8
How to fix
Upgrade to a fixed version: HPE Superdome Flex 280 Server Firmware 1.45.8; HPE Superdome Flex Server 3.65.8. Check the vendor advisory for mitigations.
References
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04453en_us
- https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbhf04453en_us
Get alerted when CVE-2022-37939 or the next vulnerability affects your stack