What’s Vulnerable › Vulnerabilities
CVE-2022-38055: WordPress wpForo Forum plugin <= 2.0.9 - Auth. HTML Injection vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in gVectors Team wpForo Forum allows Content Spoofing.This issue affects wpForo Forum: from n/a through 2.0.9.
Affected products
- tomdever wpForo Forum: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 2.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpforo/wordpress-wpforo-forum-plugin-2-0-9-auth-html-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpforo/wordpress-wpforo-forum-plugin-2-0-9-auth-html-injection-vulnerability?_s_id=cve
Get alerted when CVE-2022-38055 or the next vulnerability affects your stack