What’s Vulnerable › Vulnerabilities
CVE-2022-38099
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-11 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in BIOS firmware for some Intel(R) NUC 11 Compute Elements before version EBTGL357.0065 may allow a privileged user to potentially enable escalation of privilege via local access.
Affected products
- Intel Nuc11Dbbi7 Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc11Dbbi9 Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebc4W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebi38W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebi58W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebi716W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebv58W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
- Intel Nuc 11 Compute Element Cm11Ebv716W Firmware: before ebtgl357.0065 — fixed in ebtgl357.0065
How to fix
Upgrade to a fixed version: Intel Nuc11Dbbi7 Firmware ebtgl357.0065; Intel Nuc11Dbbi9 Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebc4W Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebi38W Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebi58W Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebi716W Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebv58W Firmware ebtgl357.0065; Intel Nuc 11 Compute Element Cm11Ebv716W Firmware ebtgl357.0065. Check the vendor advisory for mitigations.
References
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00752.html
- https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00752.html
Get alerted when CVE-2022-38099 or the next vulnerability affects your stack