What’s Vulnerable › Vulnerabilities
CVE-2022-38102
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-11 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input validation in firmware for some Intel(R) Converged Security and Management Engine before versions 15.0.45, and 16.1.27 may allow a privileged user to potentially enable denial of service via local access.
Affected products
- Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn: before 16.1.27; before 15.0.45 — fixed in 15.0.45, 16.1.27
How to fix
Upgrade to a fixed version: Intel Corporation Intel(R) CSME, Server Platform Services, Trusted Execution Engine and Intel(R) Active Management Techn 15.0.45, 16.1.27. Check the vendor advisory for mitigations.
References
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00783.html
- https://security.netapp.com/advisory/ntap-20230824-0002/
- http://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00783.html
- https://security.netapp.com/advisory/ntap-20230824-0002/
Get alerted when CVE-2022-38102 or the next vulnerability affects your stack