What’s Vulnerable › Vulnerabilities
CVE-2022-38104: WordPress Accordions plugin <= 2.0.3 - Auth. WordPress Options Change vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-21 · updated 2026-06-17
- Weakness: CWE-264
Description
Auth. WordPress Options Change (siteurl, users_can_register, default_role, admin_email and new_admin_email) vulnerability in Biplob Adhikari's Accordions – Multiple Accordions or FAQs Builder plugin (versions <= 2.0.3 on WordPress.
Affected products
- Biplob Adhikari Accordions – Multiple Accordions or FAQs Builder (WordPress plugin): before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: Biplob Adhikari Accordions – Multiple Accordions or FAQs Builder (WordPress plugin) 2.1.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/accordions-or-faqs/wordpress-accordions-plugin-2-0-3-authenticated-wordpress-options-change-vulnerability?_s_id=cve
- https://wordpress.org/plugins/accordions-or-faqs/#developers
- https://patchstack.com/database/vulnerability/accordions-or-faqs/wordpress-accordions-plugin-2-0-3-authenticated-wordpress-options-change-vulnerability?_s_id=cve
- https://wordpress.org/plugins/accordions-or-faqs/#developers
Get alerted when CVE-2022-38104 or the next vulnerability affects your stack