What’s Vulnerable › Vulnerabilities
CVE-2022-38123: Insufficient validation of plugin files
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-06 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation of plugin files in Administrator Interface of Secomea GateManager allows a server administrator to inject code into the GateManager interface. This issue affects: Secomea GateManager versions prior to 10.0.
Affected products
- Secomea GateManager: before 10.0.622395010 — fixed in 10.0.622395010
How to fix
Upgrade to a fixed version: Secomea GateManager 10.0.622395010. Check the vendor advisory for mitigations.
References
- https://www.secomea.com/support/cybersecurity-advisory/
- https://www.secomea.com/support/cybersecurity-advisory/
Get alerted when CVE-2022-38123 or the next vulnerability affects your stack