What’s Vulnerable › Vulnerabilities
CVE-2022-38137: WordPress Analytify plugin <= 4.2.2 - Cross-Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-08 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Analytify plugin <= 4.2.2 on WordPress.
Affected products
- Analytify: before 4.2.3 — fixed in 4.2.3
How to fix
Upgrade to a fixed version: Analytify 4.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-analytify/wordpress-analytify-plugin-4-2-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/wp-analytify/
- https://patchstack.com/database/vulnerability/wp-analytify/wordpress-analytify-plugin-4-2-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://wordpress.org/plugins/wp-analytify/
Get alerted when CVE-2022-38137 or the next vulnerability affects your stack