What’s Vulnerable › Vulnerabilities
CVE-2022-38156
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-06-12 · updated 2026-06-17
- Weakness: CWE-77
Description
A remote command injection issues exists in the web server of the Kratos SpectralNet device with SpectralNet Narrowband (NB) before 1.7.5. As an admin user, an attacker can send a crafted password in order to execute Linux commands as the root user.
Affected products
- Kratosdefense Spectralnet Narrowband Firmware: before 1.7.5 — fixed in 1.7.5
How to fix
Upgrade to a fixed version: Kratosdefense Spectralnet Narrowband Firmware 1.7.5. Check the vendor advisory for mitigations.
References
- https://www.kratosdefense.com/-/media/k/pdf/s/sy/os-011-spectralnet-narrowband.pdf
- https://www.kratosdefense.com/-/media/k/pdf/s/sy/os-011-spectralnet-narrowband.pdf
Get alerted when CVE-2022-38156 or the next vulnerability affects your stack