What’s Vulnerable › Vulnerabilities
CVE-2022-3824: WP Admin UI Customize < 1.5.13 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The WP Admin UI Customize WordPress plugin before 1.5.13 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WP Admin UI Customize: before 1.5.13 — fixed in 1.5.13
How to fix
Upgrade to a fixed version: WP Admin UI Customize 1.5.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3ca6d724-cd79-4e07-b8d0-a8c1688abf16
- https://wpscan.com/vulnerability/3ca6d724-cd79-4e07-b8d0-a8c1688abf16
Get alerted when CVE-2022-3824 or the next vulnerability affects your stack