What’s Vulnerable › Vulnerabilities

CVE-2022-38339

Description

Safe Software FME Server v2021.2.5, v2022.0.0.2 and below contains a cross-site scripting (XSS) vulnerability which allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the login page.

Affected products

How to fix

Upgrade to a fixed version: Safe Fme Server 2021.2.6, 2022.0.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38339 or the next vulnerability affects your stack