What’s Vulnerable › Vulnerabilities
CVE-2022-38341
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-19 · updated 2026-06-17
Description
Safe Software FME Server v2021.2.5 and below does not employ server-side validation.
Affected products
- Safe Fme Server: from 2021.2.3 before 2021.2.6 — fixed in 2021.2.6
How to fix
Upgrade to a fixed version: Safe Fme Server 2021.2.6. Check the vendor advisory for mitigations.
References
- https://community.safe.com/s/article/Known-Issue-Lack-of-server-side-validation-when-creating-a-new-user-in-FME-Server
- https://www.cycura.com/blog/safe-software-inc-fme-server-vulnerability-disclosure/
- https://community.safe.com/s/article/Known-Issue-Lack-of-server-side-validation-when-creating-a-new-user-in-FME-Server
- https://www.cycura.com/blog/safe-software-inc-fme-server-vulnerability-disclosure/
Get alerted when CVE-2022-38341 or the next vulnerability affects your stack