What’s Vulnerable › Vulnerabilities
CVE-2022-3836: Seed Social < 2.0.4 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-01-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Seed Social WordPress plugin before 2.0.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Seed Social: before 2.0.4 — fixed in 2.0.4
How to fix
Upgrade to a fixed version: Seed Social 2.0.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/64e144fb-aa9f-4cfe-9c44-a4e1fa2e8dd5/
- https://wpscan.com/vulnerability/64e144fb-aa9f-4cfe-9c44-a4e1fa2e8dd5/
Get alerted when CVE-2022-3836 or the next vulnerability affects your stack