What’s Vulnerable › Vulnerabilities

CVE-2022-38368

Description

An issue was discovered in Aviatrix Gateway before 6.6.5712 and 6.7.x before 6.7.1376. Because Gateway API functions mishandle authentication, an authenticated VPN user can inject arbitrary commands.

Affected products

How to fix

Upgrade to a fixed version: Aviatrix Gateway 6.6.5712, 6.7.1376. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38368 or the next vulnerability affects your stack