What’s Vulnerable › Vulnerabilities

CVE-2022-38375

Description

An improper authorization vulnerability [CWE-285]  in Fortinet FortiNAC version 9.4.0 through 9.4.1 and before 9.2.6 allows an unauthenticated user to perform some administrative operations over the FortiNAC instance via crafted HTTP POST requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiNAC 9.2.7, 9.4.2; Fortinet FortiNAC-F 7.2.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38375 or the next vulnerability affects your stack