What’s Vulnerable › Vulnerabilities

CVE-2022-38378

Description

An improper privilege management vulnerability [CWE-269] in Fortinet FortiOS version 7.2.0 and before 7.0.7 and FortiProxy version 7.2.0 through 7.2.1 and before 7.0.7 allows an attacker that has access to the admin profile section (System subsection Administrator Users) to modify their own profile and upgrade their privileges to Read Write via CLI or GUI commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.8, 7.2.1; Fortinet FortiProxy 7.0.8, 7.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38378 or the next vulnerability affects your stack