What’s Vulnerable › Vulnerabilities

CVE-2022-38450: Adobe Acrobat Reader DC XFA Parsing Stack Overflow Remote Code Execution Vulnerability

Description

Adobe Acrobat Reader versions 22.002.20212 (and earlier) and 20.005.30381 (and earlier) are affected by a Stack-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30407; Adobe Acrobat DC 22.003.20258; Adobe Acrobat Reader 20.005.30407; Adobe Acrobat Reader 22.003.20258. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38450 or the next vulnerability affects your stack