What’s Vulnerable › Vulnerabilities
CVE-2022-3849: WP User Merger < 1.5.3 - Admin+ SQLi via user_id
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-28 · updated 2026-06-17
Description
The WP User Merger WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as admin
Affected products
- WP User Merger: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: WP User Merger 1.5.3. Check the vendor advisory for mitigations.
References
- https://bulletin.iese.de/post/wp-user-merger_1-5-1_3/
- https://wpscan.com/vulnerability/511327d3-499b-4ad9-8fd3-99f9f7deb4f5
- https://bulletin.iese.de/post/wp-user-merger_1-5-1_3/
- https://wpscan.com/vulnerability/511327d3-499b-4ad9-8fd3-99f9f7deb4f5
Get alerted when CVE-2022-3849 or the next vulnerability affects your stack