What’s Vulnerable › Vulnerabilities
CVE-2022-38530
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-09-06 · updated 2026-06-17
- Weakness: CWE-787
Description
GPAC v2.1-DEV-rev232-gfcaa01ebb-master was discovered to contain a stack overflow when processing ISOM_IOD.
Affected products
- GPAC: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: GPAC 2.2.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/issues/2216
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/issues/2216
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2022-38530 or the next vulnerability affects your stack