What’s Vulnerable › Vulnerabilities

CVE-2022-38542

Description

Archery v1.4.0 to v1.8.5 was discovered to contain a SQL injection vulnerability via the ThreadIDs parameter in the kill_session interface. The project has released an update, please upgrade to v1.9.0 and above.

Affected products

How to fix

Upgrade to a fixed version: hhyo Archery 1.9.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38542 or the next vulnerability affects your stack