What’s Vulnerable › Vulnerabilities
CVE-2022-3860: Visual Email Designer for WooCommerce < 1.7.2 - Multiple Author+ SQLi
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-02 · updated 2026-06-17
Description
The Visual Email Designer for WooCommerce WordPress plugin before 1.7.2 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by users with a role as low as author.
Affected products
- Visual Email Designer for WooCommerce: before 1.7.2 — fixed in 1.7.2
How to fix
Upgrade to a fixed version: Visual Email Designer for WooCommerce 1.7.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d99ce21f-fbb6-429c-aa3b-19c4a5eb7557
- https://wpscan.com/vulnerability/d99ce21f-fbb6-429c-aa3b-19c4a5eb7557
Get alerted when CVE-2022-3860 or the next vulnerability affects your stack