What’s Vulnerable › Vulnerabilities
CVE-2022-3861: Betheme <= 26.5.1.4 - Authenticated (Subscriber+) PHP Object Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-21 · updated 2026-06-17
- Weakness: CWE-502
Description
The Betheme theme for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 26.5.1.4 via deserialization of untrusted input supplied via the import, mfn-items-import-page, and mfn-items-import parameters passed through the mfn_builder_import, mfn_builder_import_page, importdata, importsinglepage, and importfromclipboard functions. This makes it possible for authenticated attackers, with subscriber level permissions and above to inject a PHP Object. The additional presence of a POP chain would make it possible for attackers to execute code, retrieve sensitive data, delete files, etc..
Affected products
- MuffinGroup Betheme: before 26.6 — fixed in 26.6
How to fix
Upgrade to a fixed version: MuffinGroup Betheme 26.6. Check the vendor advisory for mitigations.
References
- https://github.com/MrTuxracer/advisories/blob/master/CVEs/CVE-2022-3861.txt
- https://muffingroup.com/betheme/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/f5e984d5-2537-4a4a-a071-084e0c1c3b5e?source=cve
- https://www.wordfence.com/vulnerability-advisories-continued/#CVE-2022-3861
- https://github.com/MrTuxracer/advisories/blob/master/CVEs/CVE-2022-3861.txt
- https://muffingroup.com/betheme/
- https://www.wordfence.com/vulnerability-advisories-continued/#CVE-2022-3861
Get alerted when CVE-2022-3861 or the next vulnerability affects your stack