What’s Vulnerable › Vulnerabilities
CVE-2022-38734
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-03-02 · updated 2026-06-17
- Weakness: CWE-400
Description
StorageGRID (formerly StorageGRID Webscale) versions prior to 11.6.0.8 are susceptible to a Denial of Service (DoS) vulnerability. A successful exploit could lead to to a crash of the Local Distribution Router (LDR) service.
Affected products
- NetApp StorageGRID: before 11.6.0.8 — fixed in 11.6.0.8
How to fix
Upgrade to a fixed version: NetApp StorageGRID 11.6.0.8. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20230228-0001/
- https://security.netapp.com/advisory/ntap-20230228-0001/
Get alerted when CVE-2022-38734 or the next vulnerability affects your stack