What’s Vulnerable › Vulnerabilities
CVE-2022-3879: Car Dealer < 3.05 - Subscriber+ Arbitrary Plugin Installation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-12 · updated 2026-06-17
- Weakness: CWE-352
Description
The Car Dealer (Dealership) and Vehicle sales WordPress Plugin WordPress plugin before 3.05 does not have proper authorisation and CSRF in an AJAX action, allowing any authenticated users, such as subscriber to call it and install and activate arbitrary plugins from wordpress.org
Affected products
- Car Dealer (Dealership) and Vehicle sales WordPress Plugin: before 3.05 — fixed in 3.05
How to fix
Upgrade to a fixed version: Car Dealer (Dealership) and Vehicle sales WordPress Plugin 3.05. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0db1762e-1401-4006-88ed-d09a4bc6585b
- https://wpscan.com/vulnerability/0db1762e-1401-4006-88ed-d09a4bc6585b
Get alerted when CVE-2022-3879 or the next vulnerability affects your stack