What’s Vulnerable › Vulnerabilities
CVE-2022-3885
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-09 · updated 2026-06-17
- Weakness: CWE-416
Description
Use after free in V8 in Google Chrome prior to 107.0.5304.106 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
Affected products
- Debian Linux: 11.0
- Google Chrome: before 107.0.5304.106 — fixed in 107.0.5304.106
How to fix
Upgrade to a fixed version: Google Chrome 107.0.5304.106. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/11/stable-channel-update-for-desktop.html
- https://crbug.com/1377816
- https://www.debian.org/security/2022/dsa-5275
- https://chromereleases.googleblog.com/2022/11/stable-channel-update-for-desktop.html
- https://crbug.com/1377816
- https://www.debian.org/security/2022/dsa-5275
Get alerted when CVE-2022-3885 or the next vulnerability affects your stack