What’s Vulnerable › Vulnerabilities

CVE-2022-38873

Description

D-Link devices DAP-2310 v2.10rc036 and earlier, DAP-2330 v1.06rc020 and earlier, DAP-2360 v2.10rc050 and earlier, DAP-2553 v3.10rc031 and earlier, DAP-2660 v1.15rc093 and earlier, DAP-2690 v3.20rc106 and earlier, DAP-2695 v1.20rc119_beta31 and earlier, DAP-3320 v1.05rc027 beta and earlier, DAP-3662 v1.05rc047 and earlier allows attackers to cause a Denial of Service (DoS) via uploading a crafted firmware after modifying the firmware header.

Affected products

How to fix

Upgrade to a fixed version: D-Link DAP-2695 1.20rc119; Dlink Dap-3320 Firmware 1.05rc027. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-38873 or the next vulnerability affects your stack