What’s Vulnerable › Vulnerabilities
CVE-2022-38972
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-12 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability in Movable Type plugin A-Form versions prior to 4.1.1 (for Movable Type 7 Series) and versions prior to 3.9.1 (for Movable Type 6 Series) allows a remote unauthenticated attacker to inject an arbitrary script.
Affected products
- ARK-Web co., ltd. A-Form: before 3.9.1; before 4.1.1 — fixed in 3.9.1, 4.1.1
How to fix
Upgrade to a fixed version: ARK-Web co., ltd. A-Form 3.9.1, 4.1.1. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN48120704/index.html
- https://www.ark-web.jp/blog/archives/2022/09/a-series-411-391.html
- https://www.ark-web.jp/movabletype/blog/2022/09/a-series-411-391.html
- https://jvn.jp/en/jp/JVN48120704/index.html
- https://www.ark-web.jp/blog/archives/2022/09/a-series-411-391.html
- https://www.ark-web.jp/movabletype/blog/2022/09/a-series-411-391.html
Get alerted when CVE-2022-38972 or the next vulnerability affects your stack