What’s Vulnerable › Vulnerabilities
CVE-2022-3906: Easy Form Builder < 3.4.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-12 · updated 2026-06-17
Description
The Easy Form Builder WordPress plugin before 3.4.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WhiteStudio Easy Form Builder: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: WhiteStudio Easy Form Builder 3.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fee8652d-cd50-4cb0-b94d-2d124f56af1a
- https://wpscan.com/vulnerability/fee8652d-cd50-4cb0-b94d-2d124f56af1a
Get alerted when CVE-2022-3906 or the next vulnerability affects your stack