What’s Vulnerable › Vulnerabilities
CVE-2022-3908: Helloprint < 1.4.7 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-12 · updated 2026-06-17
Description
The Helloprint WordPress plugin before 1.4.7 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
Affected products
- Helloprint: before 1.4.7 — fixed in 1.4.7
How to fix
Upgrade to a fixed version: Helloprint 1.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c44802a0-8cbe-4386-9523-3b6cb44c6505
- https://wpscan.com/vulnerability/c44802a0-8cbe-4386-9523-3b6cb44c6505
Get alerted when CVE-2022-3908 or the next vulnerability affects your stack