What’s Vulnerable › Vulnerabilities
CVE-2022-3915: Dokan < 3.7.6 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-12 · updated 2026-06-17
- Weakness: CWE-89
Description
The Dokan WordPress plugin before 3.7.6 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by unauthenticated users
Affected products
- dokaninc Dokan: AI Powered WooCommerce Multivendor Marketplace Solution – Build Your Own Amazon, eBay, Etsy: before 3.7.6 — fixed in 3.7.6
How to fix
Upgrade to a fixed version: dokaninc Dokan: AI Powered WooCommerce Multivendor Marketplace Solution – Build Your Own Amazon, eBay, Etsy 3.7.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/fd416d99-1970-418f-81f5-8438490d4479
- https://wpscan.com/vulnerability/fd416d99-1970-418f-81f5-8438490d4479
Get alerted when CVE-2022-3915 or the next vulnerability affects your stack