What’s Vulnerable › Vulnerabilities

CVE-2022-39189

Description

An issue was discovered the x86 KVM subsystem in the Linux kernel before 5.18.17. Unprivileged guest users can compromise the guest kernel because TLB flush operations are mishandled in certain KVM_VCPU_PREEMPTED situations.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 5.10.180, 5.15.60, 5.18.17, 5.4.244. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-39189 or the next vulnerability affects your stack