What’s Vulnerable › Vulnerabilities
CVE-2022-3923: ActiveCampaign for WooCommerce < 1.9.8 - Subscriber+ Error Log Cleanup
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
- Weakness: CWE-862
Description
The ActiveCampaign for WooCommerce WordPress plugin before 1.9.8 does not have authorisation check when cleaning up its error logs via an AJAX action, which could allow any authenticated users, such as subscriber to call it and remove error logs.
Affected products
- ActiveCampaign for WooCommerce: before 1.9.8 — fixed in 1.9.8
How to fix
Upgrade to a fixed version: ActiveCampaign for WooCommerce 1.9.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6536946a-7ebf-4f8f-9446-36ec2a2a3ad2
- https://wpscan.com/vulnerability/6536946a-7ebf-4f8f-9446-36ec2a2a3ad2
Get alerted when CVE-2022-3923 or the next vulnerability affects your stack