What’s Vulnerable › Vulnerabilities
CVE-2022-39262: Stored Cross-Site Scripting (XSS) on login page in GLPI
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-11-03 · updated 2026-06-17
- Weakness: CWE-83
Description
GLPI stands for Gestionnaire Libre de Parc Informatique. GLPI is a Free Asset and IT Management Software package, GLPI administrator can define rich-text content to be displayed on login page. The displayed content is can contains malicious code that can be used to steal credentials. This issue has been patched, please upgrade to version 10.0.4.
Affected products
- glpi-project glpi: from 0.65 before 10.0.4 — fixed in 10.0.4
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-4x48-q2wr-cpg4
- https://huntr.dev/bounties/54fc907e-6983-4c24-b249-1440aac1643c/
- https://github.com/glpi-project/glpi/security/advisories/GHSA-4x48-q2wr-cpg4
- https://huntr.dev/bounties/54fc907e-6983-4c24-b249-1440aac1643c/
Get alerted when CVE-2022-39262 or the next vulnerability affects your stack