What’s Vulnerable › Vulnerabilities
CVE-2022-3930: Directorist < 7.4.2.2 - Subscriber+ Arbitrary User Password Update via IDOR
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-12 · updated 2026-06-17
Description
The Directorist WordPress plugin before 7.4.2.2 suffers from an IDOR vulnerability which an attacker can exploit to change the password of arbitrary users instead of his own.
Affected products
- wpwax Directorist: AI-Powered Business Directory, Listings & Classified Ads: before 7.4.2.2 — fixed in 7.4.2.2
How to fix
Upgrade to a fixed version: wpwax Directorist: AI-Powered Business Directory, Listings & Classified Ads 7.4.2.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8728d02a-51db-4447-a843-0264b6ceb413
- https://wpscan.com/vulnerability/8728d02a-51db-4447-a843-0264b6ceb413
Get alerted when CVE-2022-3930 or the next vulnerability affects your stack