What’s Vulnerable › Vulnerabilities
CVE-2022-39325: Cross-site scripting vulnerability in BaserCMS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-25 · updated 2026-06-17
- Weakness: CWE-79
Description
BaserCMS is a content management system with a japanese language focus. In affected versions there is a cross-site scripting vulnerability on the management system of baserCMS. This is a vulnerability that needs to be addressed when the management system is used by an unspecified number of users. Users of baserCMS are advised to upgrade as soon as possible. There are no known workarounds for this vulnerability.
Affected products
- baserproject basercms: before 4.7.2 — fixed in 4.7.2
How to fix
Upgrade to a fixed version: baserproject basercms 4.7.2. Check the vendor advisory for mitigations.
References
- https://basercms.net/security/JVN_53682526
- https://github.com/baserproject/basercms/commit/b6f8a54e90dee51317eddf517b776fe8b4cd3ef6
- https://github.com/baserproject/basercms/security/advisories/GHSA-395x-wv32-44v5
- https://basercms.net/security/JVN_53682526
- https://github.com/baserproject/basercms/commit/b6f8a54e90dee51317eddf517b776fe8b4cd3ef6
- https://github.com/baserproject/basercms/security/advisories/GHSA-395x-wv32-44v5
Get alerted when CVE-2022-39325 or the next vulnerability affects your stack