What’s Vulnerable › Vulnerabilities
CVE-2022-3933: Essential Real Estate < 3.9.6 - Reflected Cross-Site-Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-12-12 · updated 2026-06-17
Description
The Essential Real Estate WordPress plugin before 3.9.6 does not sanitize and escapes some parameters, which could allow users with a role as low as Admin to perform Cross-Site Scripting attacks.
Affected products
- G5Theme Essential Real Estate: before 3.9.6 — fixed in 3.9.6
How to fix
Upgrade to a fixed version: G5Theme Essential Real Estate 3.9.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/6395f3f1-5cdf-4c55-920c-accc0201baf4
- https://wpscan.com/vulnerability/6395f3f1-5cdf-4c55-920c-accc0201baf4
Get alerted when CVE-2022-3933 or the next vulnerability affects your stack